Web lists-archives.com

[ANNOUNCEMENT] Ruby-GNOME 3.2.9




The following packages have been uploaded to the Cygwin distribution:

* ruby-atk-3.2.9-1
* ruby-atk-doc-3.2.9-1
* ruby-cairo-1.14.6-3
* ruby-cairo-devel-1.14.6-3
* ruby-cairo-doc-1.14.6-3
* ruby-cairo-gobject-3.2.9-1
* ruby-cairo-gobject-devel-3.2.9-1
* ruby-cairo-gobject-doc-3.2.9-1
* ruby-clutter-3.2.9-1
* ruby-clutter-doc-3.2.9-1
* ruby-clutter-gdk-3.2.9-1
* ruby-clutter-gdk-doc-3.2.9-1
* ruby-clutter-gstreamer-3.2.9-1
* ruby-clutter-gstreamer-doc-3.2.9-1
* ruby-clutter-gtk-3.2.9-1
* ruby-clutter-gtk-doc-3.2.9-1
* ruby-gdk_pixbuf2-3.2.9-1
* ruby-gdk_pixbuf2-doc-3.2.9-1
* ruby-gdk3-3.2.9-1
* ruby-gdk3-doc-3.2.9-1
* ruby-gio2-3.2.9-1
* ruby-gio2-devel-3.2.9-1
* ruby-gio2-doc-3.2.9-1
* ruby-glib2-3.2.9-1
* ruby-glib2-devel-3.2.9-1
* ruby-glib2-doc-3.2.9-1
* ruby-gobject-introspection-3.2.9-1
* ruby-gobject-introspection-devel-3.2.9-1
* ruby-gobject-introspection-doc-3.2.9-1
* ruby-goocanvas1-1.2.6-5
* ruby-goocanvas1-devel-1.2.6-5
* ruby-goocanvas1-doc-1.2.6-5
* ruby-goocanvas2-2.2.0-4
* ruby-goocanvas2-devel-2.2.0-4
* ruby-goocanvas2-doc-2.2.0-4
* ruby-gstreamer1.0-3.2.9-1
* ruby-gstreamer1.0-devel-3.2.9-1
* ruby-gstreamer1.0-doc-3.2.9-1
* ruby-gtk2-3.2.9-1
* ruby-gtk2-devel-3.2.9-1
* ruby-gtk2-doc-3.2.9-1
* ruby-gtk3-3.2.9-1
* ruby-gtk3-devel-3.2.9-1
* ruby-gtk3-doc-3.2.9-1
* ruby-gtksourceview2-3.2.9-1
* ruby-gtksourceview2-devel-3.2.9-1
* ruby-gtksourceview2-doc-3.2.9-1
* ruby-gtksourceview3-3.2.9-1
* ruby-gtksourceview3-doc-3.2.9-1
* ruby-native-package-installer-1.0.6-1
* ruby-native-package-installer-doc-1.0.6-1
* ruby-pango-3.2.9-1
* ruby-pango-devel-3.2.9-1
* ruby-pango-doc-3.2.9-1
* ruby-pkg-config-1.3.7-1
* ruby-pkg-config-doc-1.3.7-1
* ruby-poppler-3.2.9-1
* ruby-poppler-doc-3.2.9-1
* ruby-rsvg2-3.2.9-1
* ruby-rsvg2-doc-3.2.9-1
* ruby-vte-3.2.9-1
* ruby-vte-devel-3.2.9-1
* ruby-vte-doc-3.2.9-1
* ruby-vte3-3.2.9-1
* ruby-vte3-doc-3.2.9-1
* ruby-webkit-gtk-3.2.9-1
* ruby-webkit-gtk-doc-3.2.9-1
* ruby-webkit-gtk2-3.2.9-1
* ruby-webkit-gtk2-doc-3.2.9-1

This is an update to the the GTK+ and GNOME bindings for Ruby 2.6.

-- 
Yaakov

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple