Web lists-archives.com

Re: Python module updates




Hello,

Ruby package has not been updated for so long time.
Wonder if it will be updated.

Thanks

On Fri, Mar 29, 2019 at 7:19 PM Yaakov Selkowitz <yselkowitz@xxxxxxxxxx>
wrote:

> The following packages have been uploaded to the Cygwin distribution:
>
> * python27-bsddb3-6.2.6-1
> * python27-constantly-15.1.0-2
> * python27-dropbox-9.3.0-1
> * python27-enchant-1.6.11-2
> * python27-httplib2-0.11.3-1
> * python27-ipython_genutils-0.2.0-1
> * python27-isodate-0.6.0-1
> * python27-lockfile-0.12.2-2
> * python27-mako-1.0.8-1
> * python27-musicbrainzngs-0.6-2
> * python27-pathlib2-2.3.3-1
> * python27-pickleshare-0.7.5-1
> * python27-pyatspi-2.26.0-2
> * python27-pygame-1.9.4-1
> * python27-pylast-2.4.0-1
> * python27-reportlab-3.5.16-1
> * python27-service_identity-18.1.0-1
> * python27-traitlets-4.3.2-2
> * python27-unidecode-1.0.23-1
> * python27-xdg-0.26-1
> * python27-zope.interface-4.6.0-1
> * python36-bsddb3-6.2.6-1
> * python36-constantly-15.1.0-2
> * python36-dropbox-9.3.0-1
> * python36-enchant-1.6.11-2
> * python36-httplib2-0.11.3-1
> * python36-ipython_genutils-0.2.0-1
> * python36-isodate-0.6.0-1
> * python36-lockfile-0.12.2-2
> * python36-mako-1.0.8-1
> * python36-musicbrainzngs-0.6-2
> * python36-pathlib2-2.3.3-1
> * python36-pickleshare-0.7.5-1
> * python36-pyatspi-2.26.0-2
> * python36-pygame-1.9.4-1
> * python36-pylast-2.4.0-1
> * python36-reportlab-3.5.16-1
> * python36-service_identity-18.1.0-1
> * python36-traitlets-4.3.2-2
> * python36-unidecode-1.0.23-1
> * python36-xdg-0.26-1
> * python36-zope.interface-4.6.0-1
> * python37-bsddb3-6.2.6-1
> * python37-constantly-15.1.0-2
> * python37-dropbox-9.3.0-1
> * python37-enchant-1.6.11-2
> * python37-httplib2-0.11.3-1
> * python37-ipython_genutils-0.2.0-1
> * python37-isodate-0.6.0-1
> * python37-lockfile-0.12.2-2
> * python37-mako-1.0.8-1
> * python37-musicbrainzngs-0.6-2
> * python37-pathlib2-2.3.3-1
> * python37-pickleshare-0.7.5-1
> * python37-pyatspi-2.26.0-2
> * python37-pygame-1.9.4-1
> * python37-pylast-2.4.0-1
> * python37-reportlab-3.5.16-1
> * python37-service_identity-18.1.0-1
> * python37-traitlets-4.3.2-2
> * python37-unidecode-1.0.23-1
> * python37-xdg-0.26-1
> * python37-zope.interface-4.6.0-1
>
> These releases update various Python module components, and add 3.7
> builds in preparation for that becoming the default version.
>
> --
> Yaakov
>
>
>

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple