Web lists-archives.com

Re: [ANNOUNCEMENT] Updated: mintty 2.9.9




On Thu, 28 Mar 2019 08:34:34, Thomas Wolff wrote:
Mintty can be used to run any command-line application directly (like top, your editor, ...), a shell is not needed.

That may be true, the by default Mintty is configure to load Bash. So it is
disingenuous so simply say that it does not require a shell, unless you want to
change the default to load "top" as you said.


--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple