Web lists-archives.com

Re: [ANNOUNCEMENT] Updated: mintty 2.9.9




On Wed, 27 Mar 2019 19:09:07, Yaakov Selkowitz wrote:
"Only" if /bin/bash is your preferred shell.  Granted, that's the
default, and what most users would want anyway, but that is not
strictly speaking a mintty dependency.  As I mentioned in my response,
the auto-detected dependency on bash is from mintheme.

Mintty requires some shell, hopefully that point cannot be argued.

Having said that, Bash is the obvious candidate as its the only login shell
installed by default.

While adding Bash as a dependency could be somewhat misleading, It would argue
it is more misleading to say that it requires no shell, which is the current
state of affairs.

Cheers


--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple