Web lists-archives.com

[ANNOUNCEMENT] Python module updates




The following packages have been uploaded to the Cygwin distribution:

* python27-bs4-4.7.1-1
* python27-bugzilla-2.2.0-1
* python27-cairo-1.14.1-1
* python27-dbus-1.2.8-1
* python27-decorator-4.4.0-1
* python27-gi-3.26.1-2
* python27-html5lib-1.0.1-1
* python27-mutagen-1.42.0-1
* python27-numpy-1.16.2-1
* python27-pbr-5.1.3-1
* python27-pexpect-4.6.0-1
* python27-ptyprocess-0.6.0-1
* python27-pyasn1-0.4.5-1
* python27-pyasn1-modules-0.2.4-1
* python27-rsa-4.0-1
* python27-webencodings-0.5.1-2
* python36-bs4-4.7.1-1
* python36-bugzilla-2.2.0-1
* python36-cairo-1.14.1-1
* python36-dbus-1.2.8-1
* python36-decorator-4.4.0-1
* python36-gi-3.26.1-2
* python36-html5lib-1.0.1-1
* python36-mutagen-1.42.0-1
* python36-numpy-1.16.2-1
* python36-pbr-5.1.3-1
* python36-pexpect-4.6.0-1
* python36-ptyprocess-0.6.0-1
* python36-pyasn1-0.4.5-1
* python36-pyasn1-modules-0.2.4-1
* python36-rsa-4.0-1
* python36-webencodings-0.5.1-2
* python37-bs4-4.7.1-1
* python37-bugzilla-2.2.0-1
* python37-cairo-1.14.1-1
* python37-dbus-1.2.8-1
* python37-decorator-4.4.0-1
* python37-gi-3.26.1-2
* python37-html5lib-1.0.1-1
* python37-mutagen-1.42.0-1
* python37-numpy-1.16.2-1
* python37-pbr-5.1.3-1
* python37-pexpect-4.6.0-1
* python37-ptyprocess-0.6.0-1
* python37-pyasn1-0.4.5-1
* python37-pyasn1-modules-0.2.4-1
* python37-rsa-4.0-1
* python37-webencodings-0.5.1-2
* bugzilla-cli-2.2.0-1
* mutagen-utils-1.42.0-1

These releases update various Python module components to their latest
version, and add 3.7 builds in preparation for that becoming the
default version.

The command-line utilities from python-bugzilla and python-mutagen were
broken out into their own subpackages.

--
Yaakov

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple