Web lists-archives.com

Re: Request for rebuiding Wxwidget 3.0 without the assertions







----- Original Message -----
> From: Tatsuro MATSUOKA <tmacchant2@xxxxxxxxxxx>
> To: Achim Gratz <Stromeko@xxxxxxxx>; cygwin@xxxxxxxxxx
> Cc: 
> Date: 2019/3/6, Wed 09:33
> Subject: Request for rebuiding Wxwidget 3.0 without the assertions
> 
> ----- Original Message -----
> 
>>  From: Achim Gratz 
>>  To: cygwin
>>  Cc: 
>>  Date: 2019/3/6, Wed 04:18
>>  Subject: Re: Request for rebuiding Wxwidget 3.0 to avoid ABI mismatch 
> warning
>> 
>> T atsuro MATSUOKA writes:
>>>   WxWidget on Cygwin may be built by old compiler.
>>>   This caused ABI mismatch warining on gnuplot for Cygwin
>>>   in plotting on wxt terminal.
>> 
>>  That you get a warning rather than an error means that wxWidgets is
>>  already built with the corresponding option.  If you want to get rid of
>>  that warning also, then upstream has to remove the (IMHO useless)
>>  version-check altogether.  A rebuild removes it, but only temporarily.
>> 
>> 
>>  Regards,
>>  Achim.
> 
> Thanks Achim.
> 
> You are right.
> 
> 
> I change the request.
> 
> https://github.com/eranif/codelite/issues/825 
> 
> Please rebuild wxwidgtes 3.0 without assertions.
> 
> Tatsuro


> Please rebuild wxwidgtes 3.0 without assertions.
> 
> Tatsuro

Dear Yaakov Selkowitz

It will be grateful for me if you make a reply 
whether you accept my propsal or not.

Tatsuro




> 


--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple