Web lists-archives.com

Re: cmake cmake gui and soci 4 with postgresql




Am 13.03.2019 um 00:19 schrieb Gavin M2301:
Hi-

I kind of hoped that when I selected cmake gui from Cygwin mirror that it
would know which dependencies I needed. I tried to launch it by typing
cmake-gui into mintty and it did not load.

what is the output of  "cygcheck cmake-gui" ?

I installed PostgreSQL for win 10 and then installed the command line tools
for Cygwin and that went well. I tried it out and it is working.

Postgresql windows version or cygwin version ?


The creator of SOCI 4 said, no one tried to test soci with Cygwin.I don't
see why it matters in this case whether I am using Cygwin or not. I use
minGW to build DLLs with PostgreSQL headers and library files for my
project.

I guess you need to define if you want to use cygwin or mingw.
Mixing usually does not work well


---
Diese E-Mail wurde von Avast Antivirus-Software auf Viren geprüft.
https://www.avast.com/antivirus


--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple