Web lists-archives.com

[ANNOUNCEMENT] util-linux 2.33.1-1




The following packages have been uploaded to the Cygwin distribution:

* util-linux-2.33.1-1
* libblkid1-2.33.1-1
* libblkid-devel-2.33.1-1
* libfdisk1-2.33.1-1
* libfdisk-devel-2.33.1-1
* libsmartcols1-2.33.1-1
* libsmartcols-devel-2.33.1-1
* libuuid1-2.33.1-1
* libuuid-devel-2.33.1-1
* uuidd-2.33.1-1

util-linux provides a number of basic utilities for Linux and *NIX 
systems.

This is an update to the latest upstream release.  The script command 
has been restored, and uuidd is once again provided hereby (but still 
as a separate subpackage).  As a consequence, Cygwin 3.0.1 or newer is 
a hard requirement.

--
Yaakov

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple