Web lists-archives.com

Re: Annoying error messages from setup




On 3/6/2019 7:02 PM, Enrique Perez-Terron wrote:
> For some time (several months), the setup program always finishes with the 
> following message:
> 
>> Package: _/cygwin-doc
>>     cygwin-doc.sh exit code 3
>> Package: z/Perpetual
>>     zp_texlive_finish.dash exit code 20

> The output from zp_texlive_finish.dash is very long,
> so I show only the final lines in setup.log.full:
> 
>> Transcript written on lualatex.log.
>> fmtutil [INFO]: /var/lib/texmf/web2c/luatex/lualatex.fmt installed.
>> fmtutil [WARNING]: inifile eptex.ini for eptex/eptex not found.
>> fmtutil [WARNING]: inifile ptex.ini for ptex/ptex not found.
>> fmtutil [WARNING]: inifile cslatex.ini for cslatex/pdftex not found.
>> fmtutil [WARNING]: inifile jadetex.ini for jadetex/pdftex not found.
>> fmtutil [WARNING]: inifile platex.ini for platex/eptex not found.
>> fmtutil [WARNING]: inifile lambda.ini for lamed/aleph not found.
>> fmtutil [WARNING]: inifile csplain.ini for pdfcsplain/xetex not found.
>> fmtutil [WARNING]: inifile csplain-utf8.ini for pdfcsplain/pdftex not found.
>> fmtutil [WARNING]: inifile csplain.ini for pdfcsplain/luatex not found.
>> fmtutil [WARNING]: inifile pdfjadetex.ini for pdfjadetex/pdftex not found.
>> fmtutil [WARNING]: inifile mltex.ini for mltex/pdftex not found.
>> fmtutil [WARNING]: inifile csplain-utf8.ini for csplain/pdftex not found.
>> fmtutil [WARNING]: inifile pdfmex.ini for pdfmex/pdftex not found.
>> fmtutil [WARNING]: inifile mex.ini for mex/pdftex not found.
>> fmtutil [WARNING]: inifile xmltex.ini for xmltex/pdftex not found.
>> fmtutil [WARNING]: inifile eplain.ini for eplain/pdftex not found.
>> fmtutil [WARNING]: inifile pdfxmltex.ini for pdfxmltex/pdftex not found.
>> fmtutil [WARNING]: inifile amstex.ini for amstex/pdftex not found.
>> fmtutil [WARNING]: inifile cslatex.ini for pdfcslatex/pdftex not found.
>> fmtutil [WARNING]: inifile texsis.ini for texsis/pdftex not found.
>> fmtutil [INFO]: Disabled formats: 21
>> fmtutil [INFO]: Successfully rebuilt formats: 17
>> fmtutil [INFO]: Failed to build: 20 (eptex/eptex ptex/ptex pdftex/cslatex 
>> pdftex/jadetex eptex/platex aleph/lamed xetex/pdfcsplain pdftex/pdfcsplain luatex
>> /pdfcsplain pdftex/pdfjadetex pdftex/mltex pdftex/csplain pdftex/pdfmex 
>> pdftex/mex pdftex/xmltex pdftex/eplain pdftex/pdfxmltex pdftex/amstex 
>> pdftex/pdfcsl
>> atex pdftex/texsis)
>> fmtutil [INFO]: Total formats: 58
>> fmtutil [INFO]: exiting with status 20
>> 2019/03/06 22:41:17 abnormal exit: exit code=20

Could you make setup.log.full available somewhere?  Maybe it contains some clues 
as to what the problem is.  I'd also like to see /etc/texmf/web2c/fmtutil.cnf, 
as well as the output of the following commands:

   ls /var/lib/texmf/postinstall/
   ls /etc/postinstall/*texlive*

Ken

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple