Web lists-archives.com

Re: Patch request to qt 5.9.4 (Re: [ANNOUNCEMENT] Qt 5.9.4)




> I have updated the cygiwn by setup because cygwin is updated to 3.0.1-1.

NOT 3.0.1-1 but 3.0.2-1 .

Tatsuro




> 
> The above code works with or without O_NONBLOCK.
> 
> On cygwin 3.0.0, with O_NONBLOCK, the code does not work.
> 
> Thus situation is changing.
> 
> But connection of gnuplot to qnuplot_qt still fails.
> 
> There seem to be Qt for Cygwin specific issue.
> 
> I cannot narrow down the issue at this moment.
> 
> 
> I have to use Qt with debug symbols and gnuplot build with -g option and trace 
> the behaviors.
> 
> It take time and now I do not have enough time.
> 
> Please wait while.


--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple