Web lists-archives.com

Re: Request for rebuiding Wxwidget 3.0 to avoid ABI mismatch warning




Tatsuro MATSUOKA writes:
> WxWidget on Cygwin may be built by old compiler.
> This caused ABI mismatch warining on gnuplot for Cygwin
> in plotting on wxt terminal.

That you get a warning rather than an error means that wxWidgets is
already built with the corresponding option.  If you want to get rid of
that warning also, then upstream has to remove the (IMHO useless)
version-check altogether.  A rebuild removes it, but only temporarily.


Regards,
Achim.
-- 
+<[Q+ Matrix-12 WAVE#46+305 Neuron microQkb Andromeda XTk Blofeld]>+

Waldorf MIDI Implementation & additional documentation:
http://Synth.Stromeko.net/Downloads.html#WaldorfDocs

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple