Web lists-archives.com

Re: Cygwin 3.0.1-1 Breaks ALL cygwin applications on Windows 7 x64




On 2/26/2019 7:05 PM, Steven Penny wrote:
On Tue, 26 Feb 2019 18:55:56, "Jerry Baker via cygwin" wrote:
Not really. I don't work for free, especially for hostile people with over inflated egos and crippling social disorders.

https://yourlogicalfallacyis.com/ad-hominem

The onus is on whoever is interested in having cygwin work in this particular configuration. Clearly not you. Since it works with 2.11, I'm not particularly interested in expending a lot of work figuring out what got botched in 3.0 or who did it. Wasn't me, so not my problem.

It was my mistake to assume that the cygwin community was interested in interoperability. I should have done more research before making that unwarranted assumption.

it very much is your problem, as im using Windows 7 x64 just fine with Cygwin.

Well I guess it's a good thing there's only one possible state of Windows 7 x64 which allows us to determine that there's no possibility of a bug simply by running a single instance in one VM. We're going to turn the world of unit testing on its ear with this information.

and its your problem else you wouldnt have come here posting. you can start
threads with clickbait titles as youve done, buts its a disservice to the
community when you dont have a reproducible problem. thats why this page has
existed for 5 years:
I would argue that what is a disservice to the community is jumping into a thread in which you were not involved for no apparent purpose other than to insult everyone who was already getting a long just fine without your genius to guide us.

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple