Web lists-archives.com

Re: emacs-X11 unstable under cygwin 3.0.0-1




On 2/19/2019 9:47 AM, Eliot Moss wrote:
> I have found that emacs-X11 (26.1-1) is unstable under cygwin 3.0.0-1.  It
> works fine if I revert to cygwin 2.11.2-1.

I'm not seeing any crashes on my system.  I am, however, seeing certain 
operations take longer than they should.  I've just built emacs-26.1.92, which 
is a pretest for the upcoming emacs-26.2.  It seems to work much better.  You 
can get it from my personal Cygwin repository

   http://sanibeltranquility.com/cygwin/

if you want to try it.

Ken