Web lists-archives.com

Needing the executable grap




Sadly the executable grap is not part of the Cygwin provision.
I use a version derived from the same place as the current
https://www.lunabase.org/~faber/Vault/software/grap/grap-1.45.tar.gz
but actually it is v.1.42 from Goodness knows when and compiled under
CYGWIN_NT-6.1 1.5.25(0.156/4/2).
It works just fine under W7 and W10 and in the past under XP. It compiled,
then, perfectly easily.
I still have grap-1.42.tar.gz and can get the current grap-1.45.tar.gz from
the location above.
But I am unable to compile either under the current Cygwin.x86 or under
Cygwin.x86_64.
What / where / how do other users requiring grap (in both x86 and x86_64
environments) get it / build it?
Can you provide a HowTo? Thank you!
Fergus
PS I find the requirements for, and utilisation of, ghostscript / gsview /
gv incredibly opaque, and suspect I need the same hand-holding there; but
I'll try to crack the requirement for grap first.  



--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple