Web lists-archives.com

RE: Please include and build version >= 2.3 binutils




Jon is there anyway we could include an updated version of   mingw64-x86_64-binutils and x86_64-w64-mingw32-ld.
( >= v2.30).

The issue is with the mingw-264 toolchain versions.



Thanks,


Mustafa M

From: JonY<mailto:10walls@xxxxxxxxx>
Sent: Tuesday, October 16, 2018 7:49 PM
To: Mustafa M<mailto:mus-m@xxxxxxxxxxx>; cygwin@xxxxxxxxxx<mailto:cygwin@xxxxxxxxxx>
Subject: Re: Please include and build version >= 2.3 binutils

On 10/16/2018 09:58 PM, Mustafa M wrote:
> Ok I think the issue has been resolved.  There may be some issue with out of tree builds with Julia, because with the latest binutils update I can now build Julia in tree, but for out of tree configurations.
>
>
>
> Mustafa M
>

Awesome, glad you found a workaround.




--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple