Web lists-archives.com

Re: Unable to compile clamav




Am 09.10.2018 um 11:19 schrieb Stephen Grant Brown:
Hi There.
I have compiled and installed the source code for zlib-1.2.11-1.src.
When compiling clamav I get the following error.
------------------------------------------------
configure: error: The installed zlib version may contain a security bug. Please upgrade to 1.2.2 or later: http://www.zlib.net. You can omit this check with --disable-zlib-vcheck but DO NOT REPORT any stability issues then!
*** ERROR: configure failed
------------------------------------------------
What am i doing wrong in compiling clamav?

Yours Sincerely
Stephen Brown

why do you need to compile zlib and you are not using the
available packages ?

 $ cygcheck -cd| grep zlib
zlib                                    1.2.11-1
zlib-devel                              1.2.11-1
zlib0                                   1.2.11-1

Is it possible that the version check in clamav is wrong,
but you need to check the config.log for details.

Regards
Marco

---
Diese E-Mail wurde von Avast Antivirus-Software auf Viren geprüft.
https://www.avast.com/antivirus


--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple