Web lists-archives.com

Re: Mutt and gpg 1.4




On 9/20/2018 5:53 AM, Marco Atzeri wrote:
> Am 20.09.2018 um 11:40 schrieb john doe:
> 
>>
>> Reading this thread, and given the fact that "gnupg" is not officially
>> supported on Cygwin.
> 
> "officially supported" is almost a useless definition.

The only "officially supported" items are the items in the Cygwin git
repository.  There are packages delivered by named maintainers of
upstream packages.

> The cygwin gnupg package is built from upstream source with no
> additional changes, same as the version installed on
> Linux or BSD distributions.
> Same for all the other packages I package for cygwin.
> 

And the same for most of the packages delivered by Cygwin.

>> That left me with two options:
>>
>> 1)  Use cygwinnized gnupg

I use this.

>> 2)  use gpg4win and enigmail

I use this too; there is no T'bird for Cygwin as yet, I don't feel like
building it myself and this is the only option you have.

>>
>> Any thoughts?
>>

The choice is yours.

>> Thanks to "Marco Atzeri" and "Doug Henderson" for their answers and
>> "cyg Simple" for the above.

You're welcome for the official support.  This is how Cygwin and most
open source software does that.

-- 
cyg Simple

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple