Web lists-archives.com

Re: [ANNOUNCEMENT] ghostscript 9.25-0.1




On 9/12/2018 3:01 PM, Lester Ingber wrote:
I haven't downloaded from the Test setting for quite awhile.  How can I
select just

* ghostscript-9.25-0.1
* libgs9-9.25-0.1
* libgs-devel-9.25-0.1

You shouldn't have to select the Test setting. Just locate those packages (after changing the View to "Full" or "Up To Date") and click on the version number in the "New" column until the desired version appears.

In trying to test this before sending the email, I discovered that I forgot to mark the packages as test releases in the 32-bit case. So if you're on 32-bit Cygwin, the update will just happen automatically.

I'll try to fix that, but it might take a while.

Ken

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple