Web lists-archives.com

Package 'tidy' is very out of date




The version of 'tidy' included with Cygwin is from 2009 and lacks features such as HTML5 support. The current stable version is 5.6.0.

A workaround for the present is to download the 5.6.0 binary from the project binaries download page (http://binaries.html-tidy.org/) and symlink the tidy.exe to a valid Cygwin path (such as ~/bin or /usr/local/bin).


--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple