Web lists-archives.com

Re: Error when installing cygwin software




Am 24.07.2018 um 13:39 schrieb Ngọc Anh Phạm:
Hi,I'm install cygwin 2.35 and now I am getting the following error:

Hi Phạm,

there is no version 2.35 as last one is 2.10.0-1
So I suspect you are installing something else or a very old version,
or you are confusing the version fo cygwin setup with the version of
the cygwin library.

+ Bash 872 find_fast_cwd: WARNING: Couldn't compute FAST_CWD pointer.

see
https://cygwin.com/faq.html#faq.using.fixing-find_fast_cwd-warnings

I am using windows 10
I tried reinstalling
I tried againg uninstalling and installing in a different directory

Are you using the cygwin setup and following the guideline:
https://cygwin.com/cygwin-ug-net/setup-net.html

Can you give me a way to solve this problem?
Thanks so much!


Phạm Thị Ngọc Anh-0983693062

In case you have still problem and are you really trying
to install cygwin, please follow
Problem reports:       http://cygwin.com/problems.html

and provide as attachement the cygcheck.out

Regards
Marco

---
Diese E-Mail wurde von Avast Antivirus-Software auf Viren geprüft.
https://www.avast.com/antivirus


--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple