Web lists-archives.com

Re: libsqlite3-devel install uninstalls openssl-devel just to install again??




On 7/21/2018 2:44 PM, cyg Simple wrote:
Maintainer of libsqlite3-devel,

I just tried to add libsqlite3-devel and find that openssl-devel is
being uninstalled just to be installed again.  Surely this is a package
bug issue.

Uninstall openssl-devel 1.0.2o-1 (automatically added)
Install libsqlite3-devel 3.21.0-1
Install openssl-devel 1.0.2o-1

If anything, this would be a setup bug, not a package bug. But I just tried the same thing and got only the expected "Install libsqlite3-devel 3.21.0-1". Are you sure you didn't ask setup to reinstall openssl-devel? There might be some information in /var/log/setup.log.full.

Ken


--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple