Web lists-archives.com

Re: [ANNOUNCEMENT] icu 62.1-1




Am 22.06.2018 um 19:02 schrieb Ken Brown:
> The following packages have been uploaded to the Cygwin distribution:
> 
> * libicu62-62.1-1
> * libicu-devel-62.1-1
> * icu-doc-62.1-1
> 
> ICU is a mature, widely used set of C/C++ and Java libraries providing
> Unicode and Globalization support for software applications.  ICU is
> widely portable and gives applications the same results on all
> platforms and between C/C++ and Java software.
> 
> This is an update to the latest upstream release.
> 
> Ken Brown
> Cygwin's ICU maintainer


Hi Ken,

thank you for your work.

It would be great to get a similar update for the mingw64-i686-icu and
mingw64-x86_64-icu packages, too. Those packages are still based on icu
57, so rather out of date.

See https://cygwin.com/ml/cygwin/2018-06/msg00222.html for more reasons.

Regards
Stefan Weil

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple