Web lists-archives.com

[ANNOUNCEMENT] poppler 0.62.0-1




The following packages have been uploaded to the Cygwin distribution:

* poppler-0.62.0-1
* libpoppler73-0.62.0-1
* libpoppler-devel-0.62.0-1
* libpoppler-cpp0-0.62.0-1
* libpoppler-cpp-devel-0.62.0-1
* libpoppler-glib8-0.62.0-1
* libpoppler-glib-devel-0.62.0-1
* libpoppler-glib-doc-0.62.0-1
* girepository-Poppler0.18-0.62.0-1
* libpoppler-qt5_1-0.62.0-1
* libpoppler-qt5-devel-0.62.0-1
* mingw64-i686-poppler-0.62.0-1
* mingw64-i686-poppler-cpp-0.62.0-1
* mingw64-i686-poppler-glib-0.62.0-1
* mingw64-i686-poppler-qt5-0.62.0-1
* mingw64-x86_64-poppler-0.62.0-1
* mingw64-x86_64-poppler-cpp-0.62.0-1
* mingw64-x86_64-poppler-glib-0.62.0-1
* mingw64-x86_64-poppler-qt5-0.62.0-1

Poppler is a fork of the xpdf PDF viewer which provides PDF rendering 
functionality as a shared library and replaces built-in code with 
dependencies that are now available as standard components of modern Unix 
desktop environments.

This is an update to the version being supported in Fedora 28, with the 
usual ABI version bump to the core library.  The Qt4 bindings, which are no 
longer in use since KDE Applications 17.12, have been dropped upstream.

--
Yaakov

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple