Web lists-archives.com

Re: cy




On 23/03/18 14:49, Timmons Nick wrote:

I get this warning when installing moteworks software. Consequently work does not compile.

0 [main] bash 564 find_fast_cwd: WARNING: Couldn't compute FAST_CWD pointer.  Please report this problem to
the public mailing list cygwin@xxxxxxxxxx .

This year we are trying to run the moteworks software on windows 10 machines, it ran OK on Wimdows 7 last year.

It looks as though MoteWorks uses Cygwin under the bonnet. The version of Cygwin used is probably quite old and needs updating to work with modern versions of Windows.

See: https://cygwin.com/faq.html#faq.using.fixing-find_fast_cwd-warnings

You will need a version of MoteWorks containing a newer version of Cygwin; I suggest you contact the supplier of MoteWorks (Memsic?) for help.

Dave.


--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple