Web lists-archives.com

Re: pngcheck warning: Compiled with zlib 1.2.8; using zlib 1.2.11.




Greetings, Lemures Lemniscati!

> Hi, 

> pngcheck warns like this, though it seems not to be harmful.

> $ pngcheck
> PNGcheck, version 2.3.0 of 7 July 2007,
>    by Alexander Lehmann, Andreas Dilger and Greg Roelofs.
>    Compiled with zlib 1.2.8; using zlib 1.2.11.
> ...

That's not a warning, just an information. If ABI is not changed, things just
keep working.

> $ cygcheck -c pngcheck zlib
> Cygwin Package Information
> Package              Version        Status
> pngcheck             2.3.0-1        OK
> zlib                 1.2.11-1       OK


-- 
With best regards,
Andrey Repin
Saturday, March 17, 2018 14:15:18

Sorry for my terrible english...


--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple