Web lists-archives.com

Re: (solved) Re: Mismatch between the program and library build versions detected. for wxWidgets




CXXFLAGS=-D__GXX_ABI_VERSION=\"1009\" 
is more appropriate.

However, place

#define __GXX_ABI_VERSION 1009

in a wxWidgets related header file

is proper way

Tatsuro

**** previous post *******
I found the workaround 

https://github.com/eranif/codelite/issues/825

Add 
CPPFLAGS=-D__GXX_ABI_VERSION=\"1009\" 

to configure script erase warining. 

Tatsuro 




--
Sent from: http://cygwin.1069669.n5.nabble.com/Cygwin-list-f3.html

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple