Web lists-archives.com

Re: [ANNOUNCEMENT] Updated: setup (2.889)

On 28/02/2018 23:09, Jon Turney wrote:
On 28/02/2018 21:36, Marco Atzeri wrote:
On 24/02/2018 15:26, Jon Turney wrote:

setup is now smart enough to be told not to install these packages, unless the version of the clisp package which requires them is installed.

so it is using "depends2" and not "requires" anymore ?
I missed it was already on that step.

It seems cygcheck-dep need to use the same strategy


Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple