Web lists-archives.com

Re: [ANNOUNCEMENT] Test: postgresql-10.2-1




* Marco Atzeri (Mon, 12 Feb 2018 08:39:09 +0100)
> 
> On 11/02/2018 23:07, Thorsten Kampe wrote:
> > * Marco Atzeri (Sat, 10 Feb 2018 14:50:30 +0100)
> >> Version 10.2-1  of packages
> 
> > 
> > Getting error "The procedure entry point
> > PQencryptPasswordConn could not be located in the
> > dynamic link library F:\cygwin\bin\psql.exe" trying to
> > start psql. Server runs fine.
> 
> of course not here.
> ------------
>   $ psql postgres
> psql (10.2)
> Type "help" for help.
> 
> postgres=#
> -------------
> 
> PQencryptPasswordConn belongs to cygpq-5.dll
> in libpq5-10.2-1.

libpq was still version 9.6. Shouldn't it be selected 
for upgrading automatically as a dependency?

Thorsten


--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple