Web lists-archives.com

Re: vim-8.0.1376-1: Possible bug with ruby extensions




On 2018-02-08 20:51, Ameya Vikram Singh wrote:
> I tried the latest ViM package(vim-8.0.1428-1).
> Even the current version has the same problem.
> 
> I do have the **ruby** runtime libraries installed and even the
> development headers package also installed.

Confirmed.  The configure script changed how it was detecting the Ruby
shared library in a way which was unportable to non-ELF platforms.  A
fix will be included in the next release.

Thanks for reporting,

-- 
Yaakov

Attachment: signature.asc
Description: OpenPGP digital signature