Web lists-archives.com

Re: vim-8.0.1376-1: Possible bug with ruby extensions




Hello,

I tried the latest ViM package(vim-8.0.1428-1).
Even the current version has the same problem.

I do have the **ruby** runtime libraries installed and even the
development headers package also installed.

The only known latest version supported was vim-8.0.1157-1 which
currently has been removed from the repository.
You can find the first report reference here:
https://cygwin.com/ml/cygwin/2017-12/msg00129.html

Thanks and Regards,
Ameya Vikram Singh

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple