Web lists-archives.com

Re: setup 2.887 release candidate - please test




On Tue, 6 Feb 2018 15:04:49, Jon Turney wrote:
- Query the user for action to take if a corrupt local file is found

works great - thanks

- 'Current' is replaced by 'Best' (which is slightly different in ways it's difficult to summarize briefly) and 'Sync' (which exposes the --force-current (distupgrade) option through the UI).

i get the desire for one word labels - but im not sure how good "sync" is. its
not clear in the GUI what it does, and frankly, even reading your description
doesnt clear up for me what it does. i guess i would need to run "--help" and
see what "--force-current" does to figure it out. that just seems like more work
than it should be.

another long time nitpick i have had - to choose between the different package
versions you simply click the version - however i have never liked this because
it loops through the different versions. so if you forgot the first version you
looked at then you end up looping repeatedly. i think a drop down with the
different version numbers would be better - as you could see all versions at
once and choose what you like

i understand my suggest will prob be ignored as i do not have a patch - but i
wanted to put it out there - thanks again


--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple