Web lists-archives.com

libpaper-common-1.1.24-2 download errors




Hello I'm trying to install Imagemagick using 64-bit cygwin on Win10. I'm
using Cygwin version 2.10.0
<https://cygwin.com/ml/cygwin-announce/2018-02/msg00002.html> to update an
earlier version. All works well, except the dependency
package libpaper-common-1.1.24-2 reports download errors from 5 eastern USA
mirrors. All other packages download fine.

Please help.
John

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple