Web lists-archives.com

RE: cpan broken ???




 Hello!

 Thank you for help; i just haven't got used to the new setup where you have to choose "Not installed" first.
 A small note: Looks like dependency list for these packages is missing. Nothing tells me that cpan wants PERL::YAML and JSON::XS;
and JSON::XS wants JSON.

Kind regards,
Pavel Fedin
Senior Engineer
Samsung Electronics Research center Russia


> -----Original Message-----
> From: cygwin-owner@xxxxxxxxxx [mailto:cygwin-owner@xxxxxxxxxx] On Behalf Of Achim Gratz
> Sent: Monday, February 05, 2018 10:50 PM
> To: cygwin@xxxxxxxxxx
> Subject: Re: cpan broken ???
> 
> Pavel Fedin writes:
> >  Neither anything called "yaml" is listed in setup.exe
> 
> Well, I have
> 
> perl-CPAN-Meta-YAML
> perl-Test-YAML
> perl-YAML
> perl-YAML-LibYAML
> perl-YAML-Tiny
> 
> in setup.
> 
> 
> Regards,
> Achim.
> --
> +<[Q+ Matrix-12 WAVE#46+305 Neuron microQkb Andromeda XTk Blofeld]>+
> 
> SD adaptation for Waldorf microQ V2.22R2:
> http://Synth.Stromeko.net/Downloads.html#WaldorfSDada
> 
> --
> Problem reports:       http://cygwin.com/problems.html
> FAQ:                   http://cygwin.com/faq/
> Documentation:         http://cygwin.com/docs.html
> Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
> 



--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple