Web lists-archives.com

Re: libgif update ?





On 26/01/2018 21:21, Yaakov Selkowitz wrote:
On 2018-01-26 13:37, Marco Atzeri wrote:
can you update libgif to latest version 5.1.x ?
Latest leptonic require it

And most other giflib consumers are *not* API compatible with 5.x.
There is currently a similar effort underway in Fedora[1]; once
complete, we should have patches to reuse.

[1] https://fedoraproject.org/wiki/Changes/GifLib5


Noted

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple