Web lists-archives.com

Re: cygwin installation fails in Windows 10 when running with --quite-mode




Ok,
I have figured it out
setup-x86_64.exe -p "wget,screen" -q -R C:\cygwin -s
http://cygwin.mirror.constant.com

On Mon, Dec 18, 2017 at 8:07 PM, Arkady <larytet@xxxxxxxxx> wrote:
> The following command on a clean Windows 10 virtual machine
> setup-x86_64.exe -p wget,screen -q -R C:\cygwin -s
> http://cygwin.mirror.constant.com
> completes fine, sets the icon on the desktop.
> When I open the cygwin terminal and try commands wget or screen I am
> getting "command not found"
> Indeed folder C:\cygwin does not contain wget and screen utilities.
> Apparently I am still missing something about the usage of quiet mode
>
>
>
> On Mon, Dec 18, 2017 at 7:41 PM, Arkady <larytet@xxxxxxxxx> wrote:
>> I tried again on the clean Windows VM
>>
>> setup-x86_64.exe -q -B -R C:\Users\user\Downloads -s
>> http://cygwin/mirror/constant.com
>>
>> After that I tried
>>
>>
>> setup-x86_64.exe -q -B -R C:\Users\user\Downloads -s
>> http://cygwin/mirror/constant.com -p wget,screen
>>
>> Both worked. Looks like my bad
>>
>> On Mon, Dec 18, 2017 at 7:27 PM, Arkady <larytet@xxxxxxxxx> wrote:
>>> Hi,
>>>
>>> I am trying to do:
>>>
>>> setup-x86_64.exe -q -p wget -v
>>>
>>> The installation fails with the last line "Changing gid to
>>> Administrators" and a small dialog box "setup-x86_64.exe" has stopped
>>> working A problem caused the program to stop working correctly..."
>>>
>>> I tried
>>> setup-x86_64.exe -q -p wget -v -B
>>> and
>>> setup-x86_64.exe -q -p wget -v -B -R C:\Windows\Temp
>>>
>>> The same result - the setup fails
>>> The interactive GUI installation works fine.
>>> The quite mode fails to install/update Cygwin on the machin where it
>>> is already installed.
>>>
>>>
>>> What am I missing?
>>>
>>> Thanks.

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple