Web lists-archives.com

Re: [ANNOUNCEMENT] python-sphinx 1.6.5-1




2017-11-27 7:39 GMT+01:00 Yaakov Selkowitz:
> The following packages have been uploaded to the Cygwin distribution:
>
> * python2-alabaster-0.7.10-1
> * python2-babel-2.5.1-1
> * python2-imagesize-0.7.1-1
> * python2-jinja2-2.9.6-1
> * python2-pytz-2017.3-1
> * python2-snowballstemmer-1.2.1-1
> * python2-sphinx-1.6.5-1
> * python2-sphinxcontrib-websupport-1.0.1-1
> * python2-sphinx_rtd_theme-0.2.4-1
> * python2-sqlalchemy-1.1.15-1
> * python2-typing-3.6.2-1
> * python2-whoosh-2.7.4-1

Sphinx worked fine for many years on my pc, but after upgrading today
it is doesn't work anymore.

$ make html
Makefile:12: *** The 'sphinx-build' command was not found. Make sure
you have Sphinx installed, then set the SPHINXBUILD environment
variable to point to the full path of the 'sphinx-build' executable.
Alternatively you can add the directory with the executable to your
PATH. If you don't have Sphinx installed, grab it from
http://sphinx-doc.org/.  Stop.

I tried to reinstall the python2-sphinx package from setup.exe but
without any success.

Indeed, in /bin there is no sphinx-build or sphinx-quickstart.

Any thoughts?

Regards,
Frank

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple