Web lists-archives.com

Re: [ANNOUNCEMENT] python-sphinx 1.6.5-1




On 11/27/2017 12:39 AM, Yaakov Selkowitz wrote:

> The following packages have been uploaded to the Cygwin distribution:
> 
> * python2-alabaster-0.7.10-1
> * python2-babel-2.5.1-1
> * python2-imagesize-0.7.1-1
> * python2-jinja2-2.9.6-1
> * python2-pytz-2017.3-1
> * python2-snowballstemmer-1.2.1-1
> * python2-sphinx-1.6.5-1
...

Why is this set of packages being pulled by default?

In the list of dependencies (displayed by setup) I didn't find anything
outside this package itself.

Thanks.
-- 
R. Berber




--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple