Web lists-archives.com

Re: setup.ini has multiple "prev" entries ... Why?




On 2017-11-06 15:20, Jon Turney wrote:
[snip]

Thanks for pointing this out.  This is due to a 'bug', which caused
incorrect ordering of test versions lower than curr.

That should be fixed now, but please let me know if you notice any
other problems.

This is the list that I assembled, based of yesterday's setup.ini

Regards.
Henri

-----
gdb c t t p t ... correct wrt to the most recent test entry
lftp                                     c  t  p
mingw64-i686-binutils                    c  t  p
mingw64-i686-gcc-core                    c  t  p
mingw64-i686-gcc-fortran                 c  t  p
mingw64-i686-gcc-g++                     c  t  p
mingw64-i686-gcc-objc                    c  t  p
mingw64-x86_64-binutils                  c  t  p
mingw64-x86_64-gcc-core                  c  t  p
mingw64-x86_64-gcc-fortran               c  t  p
mingw64-x86_64-gcc-g++                   c  t  p
mingw64-x86_64-gcc-objc                  c  t  p
xorg-server                              c  t  t  p  p  p  p
xorg-server-common                       c  t  t  p  p  p  p
xorg-server-devel                        c  t  t  p  p  p  p
xorg-server-dmx                          c  t  t  p  p  p  p
xorg-server-extra                        c  t  t  p  p  p  p
xwinclip                                 c  t  t  p  p  p  p

=====

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple