Web lists-archives.com

Re: Stow not working since perl 5.26 upgrade




> Hi,
> 
> Recently I tried to use the "stow" command from the stow and perl-Stow
> packages and found it does not work. It does not even print the help
> or version:
> 
> $ stow --version
> Can't locate Stow.pm in @INC (you may need to install the Stow module)
> (@INC contains:
> /usr/local/lib/perl5/site_perl/5.26/x86_64-cygwin-threads
> /usr/local/share/perl5/site_perl/5.26
> /usr/lib/perl5/vendor_perl/5.26/x86_64-cygwin-threads
> /usr/share/perl5/vendor_perl/5.26
> /usr/lib/perl5/5.26/x86_64-cygwin-threads /usr/share/perl5/5.26) at
> /usr/bin/stow line 418.
> BEGIN failed--compilation aborted at /usr/bin/stow line 418.
> 
> The current perl version is 5.26, but it seems stow is installed under
> a directory for an older version of perl:
> 
> $ ls /usr/lib/perl5/vendor_perl/5.22
> Stow  Stow.pm

Whoops. Looks like I need to update the package. Thanks for reporting! I'll get
a new version out shortly.

Andrew


--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple