Web lists-archives.com

[ANNOUNCEMENT] Packages rebuilt for updated dependencies




The following packages have been uploaded to the Cygwin distribution:

* adwaita-qt-1.0-2
* db-5.3.28-2
* gnumeric-1.12.35-1
* goffice0.10-0.10.35-1
* graphviz-2.40.1-3
* hexchat-2.12.4-2
* kf5-frameworkintegration-5.35.0-2
* kf5-kirigami2-2.2.0-1
* libproxy-0.4.14-2
* link-grammar-5.3.16-2
* lxqt-qtplugin-0.11.0-2
* marisa-0.2.4-3
* ming-0.4.8-1
* nginx-1.12.1-1
* openbabel-2.3.2-6
* openwsman-2.6.3-3
* po4a-0.52-1
* qca-2.1.3-1
* qt5ct-0.33-2
* qt5-qgnomeplatform-0.3-2
* qupzilla-1.8.9-3
* rxvt-unicode-9.22-2
* speech-dispatcher-0.8.7-1
* WordNet-3.0-4
* xfconf-4.12.0-2
* zbar-0.10-9
* zinnia-0.06-9

These packages were updated or rebuilt for Perl 5.26, PHP 7.1, Tcl 8.6,
and/or Qt 5.9.

-- 
Yaakov

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple