Web lists-archives.com

[ANNOUNCEMENT] Updated: fzf v0.12.1-2




fzf v0.12.1-2 has been uploaded and should be coming soon to a mirror
near you.  This update includes the following packages:

- fzf
- fzf-bash
- fzf-bash-completion
- fzf-fish
- fzf-vim
- fzf-zsh
- fzf-zsh-completion

This update resolves the "bad substitution" error that may be seen if
fzf-bash-completion is installed, with thanks to Gene Pavlovsky.

The Cygwin fzf package is not being actively maintained, as the upstream
fzf project has dropped support for Ruby in favour of Go, and Cygwin
does not currently have Go support.  If you fancy taking over
maintaining the now-abandoned Ruby-based version of fzf, I'd be happy to
point you at the initial work I've done there.

Adam

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple