Web lists-archives.com

Re: git 2.14.2-1 is faulty




On Sat, Sep 30, 2017 at 05:31:46PM +0800, Andy Li wrote:
> Hi,
> 
> I've just noticed that the git package 2.14.2-1 is buggy:
> 
> $ git clone https://github.com/andyli/HaxeCI.git
> Cloning into 'HaxeCI'...
> fatal: Unable to find remote helper for 'https'
> 
> According to
> https://stackoverflow.com/questions/8329485/unable-to-find-remote-helper-for-https-during-git-clone,
> probably the package was built without libcurl-devel.
> 
> I've only tested x86_64, not sure about x86.

Andy,

Please do not send bug reports to the cygwin-apps mailing list.  Per
[0], the correct place for bug reports is the main cygwin@ mailing list.
I'm Cc'ing you on the reply as it's not clear that you're subscribed to
the main list.

[0]: https://cygwin.com/cygwin/lists.html

In any case, this has now been fixed in the recently uploaded v2.14.2-2
build, which should appear on your local mirror within a few hours, if
it isn't there already.

Adam

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple