Web lists-archives.com

Re: Error Linking LTO programs using GCC6.4




This is actually not the same issue at
https://cygwin.com/ml/cygwin/2017-09/msg00236.html

In my case, it is caused by latest binutils 2.28 , when using 2.25
everything is fine (even with gcc-6.4)

Maybe we should hold back upgrading binutils , or maybe it need a more
recent version? There seems to be binutils 2.29.1 now

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple