Web lists-archives.com

Re: FAO Jari Aalto: Update guilt package request [Was: Quilt: Unsupported version of git (2.13.2)]




On 2017-08-07 12:10, Adam Dinwoodie wrote:
| > bash# guilt list
| > Unsupported version of git (2.13.2)
| > 
| > bash# cygcheck.exe -c -d | grep git'\|'guilt
| > 37:git                                   2.13.2-2
| > 42:guilt                                 0.35-2
| 
| This has been fixed in guilt v0.36, which was released in August 2015,
| specifically with commit v0.35-7-gf1c2f45.

Latest now uploaded,
Jari

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple