Web lists-archives.com

Re: Mercurial update needed for security fixes (fixed in 4.3.2-1)




On 2017-09-18 12:58, Ken Brown wrote:
| > > 
| > > Can the mercurial maintainer please update to upstream Hg 4.3.1, to get
| > > the fixes for CVE-2017-1000115 and CVE-2017-1000116.
| 
| I don't know if he reads the list.  I'm adding him to the Cc.

Thanks, new release uploaded,
Jari

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple