Web lists-archives.com

Re: installation error




On 2017-09-22 18:09, Ronald Byrd via cygwin wrote:
> I have been receiving this error many times following and/or attempting an
> installation:
> 0 [main] intellycheckupdates 19268 
> find_fast_cwd: WARNING: Couldn't compute FAST_CWD pointer. 
> Please report this problem to the public mailing list
> Please resolve ASAP!!

Your application is trying to use an ancient Cygwin release!
Contact your supplier for an upgrade!

See: https://cygwin.com/ml/cygwin/2014-12/msg00321.html

or follow the Cygwin install/upgrade instructions on the Cygwin web site.

-- 
Take care. Thanks, Brian Inglis, Calgary, Alberta, Canada

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple