Web lists-archives.com

cygwin-2.9.0-3




Hello,

(sorry to start a new thread, i was unable to obtain the raw text of the announcement message for 2.9.0-3 (some error in the message-id?) in order to make a reply)

I tried to build 2.9.0-3 (x86) with GCC 5.4.0 (my current GCC) and failed because the #pragma's introduced in the patch #0002 are lexically unok under GCC 5.4.0.

Therefore i added -Wno-error=pragmas to COMMON_CFLAGS in winsup/cygwin/Makefile.in and everything works fine.

Thank you for this new version.

Regards,

Denis Excoffier.




--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple