Web lists-archives.com

libpoppler-devel issue




When I built gambas3-gb-pdf-3.10.0-1 I noticed an issue with the x86_64
version of libpoppler-devel-0.52.0-1.

usr/lib/libpoppler.dll.a could not be linked, because autoconf's file
test based on a magic gave an error. Then I checked with "file
/usr/lib/libpoppler.dll.a" and it gave a different output than all the
other *.dll.a files.

I built the package from source as a "solution", but wanted to share
this issue for further investigation.

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple