Web lists-archives.com

Re: Errors on installing additional packages




On 8/10/2017 4:14 AM, Blaesse, Michael wrote:
> Hello,   
> 
> I used Cygwin 1.7 32 bit installed on a network drive on Windows 7 client for more than a year. Since a few weeks I get similar error messages like the ones below trying to install additional packages with the corresponding setup.exe. 
> Thus, I did a fresh install of Cygwin 2.8 64 bit with the setup-x86_64.exe downloaded on August 3, 2017 in a new directory on the network drive (as I did already several times with older versions).
> Running the setup again, really all packages are marked with "Skip". If I select one for installation or just go on I get the error massages below. According to the attached output of cygcheck eg bzip2 is installed (computer name, username and groups from ADS replaced or removed).
> 
> How could I get setup to run correctly again? Searching with Google I found no working solution. I tried also different mirrors.
> 
> Best regards,
> Michael Blaeses
> 
> p.s. as Screenshots are not possible in pure text mails, I wrote most of the information or error messages directly:
> 
> Resolving Depencies..
> 
> bzip2 (1.0.6-3) required by tar
> ca-certificates (2.14-1) required by libopenssl100
> groff (1.22.3-1) required by man-db
> etc.
> 
> Clicking on  "Weiter" I get: Unable to extract /etc/ -- corrupt package?
> Clicking on  "OK" I get: unable to extract /etc/postinstall/ -- corrupt package?
> Clicking on  "OK" I get: 
> Unable to extract /etc/postinstall/0p_000_autorebase.dash
> The file is in use or some other error occurred..
> 
> There is no other Cygwin process running and the file is not opened by any other task.
> 
> After Continue the Setup hangs installing _autorebase-001006-1, even overnight.
> 
> Clicking on "exit" I get: Cannot open log file ...setup.log for writing, which I do not understand as that directory has been created during the installation with my account and thus should be writable. 

I would suspect BLODA, see the FAQ for what that refers to.  Also, you
have environment variables pointing to the old 1.7 32bit paths, they
could be getting in the way so you need to remove those.

-- 
cyg Simple

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple