Web lists-archives.com

FAO Jari Aalto: Update guilt package request [Was: Quilt: Unsupported version of git (2.13.2)]




Resending to Jari directly per Corinna's suggestion...

On Thu, Aug 03, 2017 at 05:50:42PM +0300, Oleksandr Gavenko wrote:
> 
> bash# guilt list
> Unsupported version of git (2.13.2)
> 
> bash# cygcheck.exe -c -d | grep git'\|'guilt
> 37:git                                   2.13.2-2
> 42:guilt                                 0.35-2

This has been fixed in guilt v0.36, which was released in August 2015,
specifically with commit v0.35-7-gf1c2f45.

Jari, you're listed as the current maintainer of guilt.  Could you
release an updated package?

(In testing the command Oleksander is trying to run after resolving that
one problem, I'm also hitting the bug that's fixed in commit
v0.36-3-g2bd00ac.  As best I can tell, that's not fixed in any formal
release of guilt, so you might need to rebuild from the tip of the
master branch rather than being able to use a specific version.)

Adam

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple